
 

Vi s ion to  Logic

 

Audio
Studio Vision to Logic 
Guidebook



   

Audio

 

Where Things  Are

 

Vi s ion to  Logic
 - 2
Emagic
Vision to Logic Guide



   

Audio

 

Where Things  Are

 

Vi s ion to  Logic

 

udio
 - 3
Emagic
Vision to Logic Guide
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0.1 Selecting Audio Hardware
Both Logic Audio and Studio Vision are compatible with multiple types of aud
Manager to Digidesign’s Pro Tools system. The first task in setting up your syste
which audio hardware you intend to use. 

Studio Vision
In Studio Vision, this is accessed from the Audio>Audio System menu.

Logic Audio
 In Logic Audio, select Audio>Audio Hardware and Drivers. The window
which hardware you intend to use. Various options specific to each driver can 
down “triangle” to the left of each driver name.
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0.2 Preparing to Record
Certain basic functions must be performed before recording audio; it is necessa
be recorded, select monitoring options, and designate audio input and outpu

Studio Vision
In Studio Vision, most of these settings are accessed via the Record Monitor W

Logic Audio
In Logic Audio, these settings are found in various locations depending on the

Record Path and File Options

Studio Vision
In Studio Vision, you set the Record Path by selecting New Record File from th
Window.
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Logic Audio
To set the record path in Logic Audio, click on the Set button in the Set Audio
(Audio>Audio Record Path). You are able to select a recording path for b
globally (to a dedicated audio drive) 

NOTE: Logic always functions like the “New Takes” mode in Studio Vision, i.e.
every new recording. 
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Input/Output Selection

Studio Vision
The input source for Studio Vision is selected under the column labeled Rec So
Window.

Logic Audio
In Logic Audio, the input source is selected directly on the audio fader. You simp
text “I/O” and select from the available inputs listed in the pop-up menu.

Outputs are selected in the s
the box below the inputs box
and select from the resulting

Monitoring Option
Both Logic Audio and Studio Vision allow the user to determine whether or n
tored, and if so, under what scenario (i.e., during recording only, during play a

Studio Vision
Studio Vision lets you configure these settings from the Record Monitor Wind

Logic Audio
In Logic Audio, there are two places that control monitoring: 
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1) Open Audio>Audio Hardware 
and Drivers and enable the Monitor-
ing option for your hardware. 

2) With Audio>Auto Input Monitoring enabled, Logic Audio automati-
cally switches between “listening” to the audio input when stopped and in 
record mode, to playing back existing audio on the track during playback. It 
does this to allow you to monitor a punch-in on a track with previously 
recorded audio. This behaves similarly to Studio Vision when the Thru setting 
in the Record Monitor Window is set to Auto. 
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Record Enabling a Track

Studio Vision
Before recording audio in Studio Vision, you must record-enable both the Rec S
ing to by clicking in the record column

Logic Audio
In Logic Audio, you only have to record enable the Track object, which you ca

or directly on the track in the Arrange window: 
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0.3 Setting the Sample Rate for the Session

Studio Vision
Studio Vision lets you set the session sample rate by choosing Audio>Sample Ra
menu. 

Logic Audio
Logic Audio has similar implementation. Select Audio>Sample Rate and ch
(44100, 48000, 88200, 96000) to specify the session sample rate.
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0.4 Recording

Level Monitoring

Studio Vision
Level monitoring is shown in the Record Monitor Window.

Logic Audio
Level monitoring in Logic Audio is shown mainly on the Audio faders (accessed
Audio>Audio Mixer or Windows>Open Track Mixer) themselves. 

In addition, an approximate moni
displayed to the left of the audio 

As with Vision, input levels need t
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Stereo Recording

Studio Vision
Recording stereo files with Studio Vision is accomplished by checking the stere
Window.

Logic Audio
In Logic Audio, stereo recording is enabled by clicking o
corner of the fader. The button will display two concentr
a single circle when mono mode is engaged. 

Once you’ve made your desired settings and have recor
track is selected in the Arrange window and click the Re
(alternatively, you may click on the key command set fo
view of the waveform will be drawn on your screen as y
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Split Stereo and Interleaved Stereo
If you wish to record interleaved stereo 
files (not supported by DAE), first make 
sure that Universal Track Mode is 
enabled within the Audio Hardware and 
Drivers window (under the Audio 
menu) under your hardware choice. 

If this is not selected, the files will be 
recorded as a pair of linked mono files 
with the extensions (L) and (R). 

NOTE: For compatibility with DAE 
(ProTools) hardware, in addition to 
having Universal Track Mode disabled, it 
is also recommended that you have Use 
Filename Extension “.L” + “.R” as 
Default enabled under Audio>Audio 
Preferences to be compatible with the 
ProTools stereo file extensions. When 
converting from a song with interleaved 
stereo files to a split stereo file format, 
also turn Force record & convert interleaved into split stereo file(s) on within
Logic to convert the interleaved files upon importing in the Audio window.
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Record Modes 
Both Logic Audio and Studio Vision have the option of Replace and Overdub r

Studio Vision
In Studio Vision, this option is selected from a flip menu in the upper left corn

Logic Audio
In Logic Audio, toggling between these two modes is accomplished by the Rep
Replace mode is enabled when the button is “on”.

When Logic Audio is in Replace mode, it creates a new region or sequence from
to the point at which recording is disengaged or the sequencer is stopped (Auto
cially well in this mode). The result will be the creation of new regions or sequen
up against the newly added recording. If Replace mode is disengaged, the new
original, and can be dragged to another track without effecting the original (a
ing can be easily created by selecting Functions>Track>Create for Overl
window).

In addition to the Replace mode, Logic Audio offers additional modes for reco
all of which can be accessed via key commands or by clicking and holding on th



   

Audio

 

Where Things  Are

 

Vi s ion to  Logic

  

 which you started recording the 

  

he first is to put Logic Audio into 
 a “record pause” mode, listening 

 

e

 

. This is especially useful for writ-

  

of engaging record while perform-

  

r more information.
 - 15
Emagic
Vision to Logic Guide

Record Repeat will automatically take the recording back to the start point at
first take, without having to set the locators. 

Record Toggle is a very useful mode, which provides two separate functions. T
a record mode while paused. When this is activated, Logic Audio will function in
for any MIDI input and writing the data to the location of the Song Position Lin
ing in volume, pan, and patch change settings at any given location.

The second function that Record Toggle accomplishes is an instantaneous way 
ing a manual punch in. Please see the following section, Punching In and Out, fo
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Punching In and Out
Both Studio Vision and Logic Audio offer automatic punching in and out. 

Studio Vision
Studio Vision lets you set Punch Points by using the key commands “[“and “]”
punch function on or off.

Logic Audio
Logic Audio works similarly. First click on the Autodrop button which will enab
punch in/out region in the ruler on the top of the Arrange window. 

You can change the punch range by click-holding on the lower 
left and right corners of the highlighted bar and dragging. 
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These in and out points can also be easily set by key command (Set Left Autod
Right Autodrop Point by Song Position) or by changing the Left/Right Locator
also work for setting Loop or Cycle points).

Logic Audio also lets you instantaneously “punch in on the fly” as the song is 
the Record Toggle mode while Logic Audio is playing (assigning this to a key c
this mode quickly). Make sure that Punch in on the fly is activated in the Reco
Record button in the Transport).
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0.5 Importing Audio Files

Studio Vision
In Studio Vision, audio files are imported either by selecting Audio>Import 
Events>Digital Audio from the List Window. 

Logic Audio
In Logic Audio, there are three ways to import and audio file:

1. Selecting File>Add Audio file from the Audio window
2. Drag and Dropping files from a Finder window into the Audio wind
3. Shift-clicking with the Pencil tool in the Arrange window
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0.6 Sample Rate Conversion

Studio Vision
Sample rate conversion in Studio Vision is handled off-line by choosing the DSP

Logic Audio
Logic Audio’s Sample Rate Convert function is located within the Sample Edit
menu. 
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The Source setting should reflect the sample rate at which your audio hardwa
nation sample rate in Hz (i.e. 48kHz = 48000Hz, 44.1kHz = 44100Hz) within the
Convert button.



AudioWhere Things  Are

Vis ion to  Logic

gh the Strip Silence feature. 

 box that follows, you can set the 
r longer than the chosen duration.
 - 21
Emagic
Vision to Logic Guide

0.7 Strip Silence

Both Logic Audio and Studio Vision can automatically gate digital audio throu

Studio Vision
In Studio Vision, this is done by choosing Audio>Strip Silence. In the dialog
various parameters to effect the audio below a chosen threshold for as long o

Logic Audio
Logic Audio approaches this in a similar manner. Strip 
Silence is found in the Audio Window under the Options 
menu. Select the audio region that you want to perform 
the function on and then choose the Strip Silence 
command.
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The Strip Silence dialog box that then appears will display the audio waveform
interactively when you adjust the parameters. The parameters are equivalent 
Studio Vision.
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0.8 Bouncing to Disk

This useful feature of mixing down audio tracks to a mono or stereo file is imple
programs. 

Studio Vision
Studio Vision performs bouncing by choosing Audio>Mix Audio.

Logic Audio
Logic Audio handles bouncing directly through its Audio Mixer. The Master fa
stereo pair of outputs of your audio interface) each have a “Bnce” button in th
which will create a mix down of all audio passing through that audio output (
located on each fader). This includes all automation, DSP, and volume and pan

Once the “Bnce” button is
will appear with the boun
the range that will be bou
and Right Locators, which
bounce is performed), bit r
When creating a master to
to create an interleaved st
and “Bounce and Add” co
want Logic to import the m
window for further editin
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0.9 MIDI Thru
The term “MIDI Thru” is generally used in sequencers to refer to the port and c
will be directed upon output. In other words, it determines which MIDI keybo
when you play your MIDI controller. 

Studio Vision
The MIDI Thru instrument is set in Studio Vision via a flip menu on the Control
track. In the latter case, the instrument assigned to the record-enabled track w
selected instrument in the Control Bar’s MIDI Thru menu. 

Logic Audio
The MIDI Thru functionality in Logic Audio is similar to Studio Vision; MIDI Thr
instrument assigned to the record-enabled MIDI track(s). Changing the MIDI Th
ing on a track, or assigning a new instrument to the currently selected track.

NOTE: You can also change the Thru instrumen
by clicking on an Environment instrument with

Warning! This functions by assigning the instru
track in the Arrange window, so be careful not 
ment assigned to a previously created track. 
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0.10 Position Indicator

Studio Vision
Studio Vision lets you keep track of your position via the Counter, which displa
as SMPTE time. 

Logic Audio
Logic Audio uses a slightly different way of approaching this; the display is quit
Bars • Beats • Subdivisions • Ticks. The Subdivisions indicator is a moveable ind
sion or Global Format setting in the Transport. The default is “/16” which corre
can be changed at any time, giving you a flexible grid to snap events to (see C
tion) and use for step recording (see next section, 0.3 Recording MIDI).

Log
whe
on t
Tran
sion
the 

Audio always displays an Info Line on the top of any window when click-holdin
tion and length even while moving the object.

Like many things that Logic Audio, the position display can be customized to n
display configurations. These are accessed under Options>Settings>Displa
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You can actually choose to display similarly to Studio Vision (without subdivisi

“Clock Format 1 1    1” from this pop-up 
menu (Bars • Beats • Ticks).

The Transport can also be customized to display a giant SMPTE or Bars/Beats 
counter (and a whole lot more!). Click and hold on the pop-up menu in the low
right corner of the Transport to view these options.

Remember that Logic Audio lets you open multiple copies of the same window, 
you could open three different Transport windows, one displaying a giant SMP
display, one a giant Bars display, and one a regular Transport.
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0.11 Recording MIDI

Setting a Count-off

Studio Vision
In Studio Vision, you select the Begin Record Toggle option to wait for note o

Logic Audio
In Logic Audio, you also have the choice
for a note to begin recording, or setting a
settings are accessible from the Recordin
(Options>Settings>Recording Op
window you will see a pop-up menu that
your count-in choices. 
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Real-time Recording

Studio Vision
In Studio Vision, you need to record-enable a track by clicking in the Record C

Logic Audio
As mentioned under the above section 0.1 MIDI Thru, Logic Audio automatically
it is hi-lighted (click once on the track, or scroll through using key commands).
selected, it is just a matter of hitting record on the Transport to begin recordi
MIDI data until you begin playing.

Step Recording

Studio Vision
Studio Vision uses a Step Record window to choose the appropriate paramete
and velocity of the note you want to record. Each time a note or chord is create
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Logic Audio
In Logic Audio, step recording can be enabled from any editor (Score, Event Lis
the “In” button. With this enabled, Logic Audio will sense any MIDI note input

The velocity of the note written is determined by direct correlation with how th
The duration of the note is determined by the subdivision (Global Format) set
changed by click-holding on the small division window in the Matrix Editor, Eve
and moving the mouse up or down. All of the above can be easily selected by u
“Set Next Higher/Lower Format.” [

The Score Editor approaches this a little differently. The duration value is set se
ate note value in the palette. There are also key commands available to do thi
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0.12 Changing What’s Viewed in Edit Windows

Studio Vision
Changing what is being viewed in an Edit window is done via the Sequence o
opens when you Option-Click the title bar of the window. 

Logic Audio
Logic Audio’s edit windows can display the contents of any selected sequence 
Mode in the given edit window. This in effect forms a display “link” between t
is selected in the Arrange window, causing the editor display to change if ano
enable the Show Contents Mode by double clicking the chain icon in the upp
(it will turn yellow). 

 
Another method available in most edit windows
windows) is to ‘collapse’ the existing view so tha
and then double click on a given sequence to vie
window by clicking the small grey box icon in the
windows (Matrix, Score, and Event) you can also
ing in background area, i.e., not on a MIDI event
tionality varies from window to window. Here is 
window behaves once “collapsed”:
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Event   All the sequences (or folders) that exist at the Arrange view level show
name of any of these will open it, i.e., will take you to the event level view fo

Matrix  The notes of all sequences will come into view. Double-clicking on any
quence that contains that note. 

NOTE: If you wish to have only the sequences displayed that are highlight
View>Show Selected Sequences Only.

Score   All sequences will be displayed as multiple staves. Double-clicking the st
into that sequence.

Hyper Edit  The window goes to an “Arrange View” mode, i.e., it appears
Double-clicking any sequence takes you back to the normal Hyper Edit vie
sequence.
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0.13 Quantizing

General

Studio Vision
Studio Vision delineates between two types of quantizing: Play Quantize and
non-destructive while Edit Quantize is destructive. 

The Play Quantize settings for each track are accessed on the bottom border 
Quantize settings are found in the Quantize Window.   

Logic Audio
Quantizing is always non-destructive unless you decide to make it permanent

.

In the Arrange window, quantize settin
Parameter box (“Qua” setting) which re
this column is not visible, enable View 
window’s local menu. 
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Note that these settings apply to sequences, not to whole tr
sections in a track to have different quantize settings. More a
Quantize Strength, Quantize Percentage, etc. are found in
ters (Options>Extended Sequence Parameters). 

NOTE: If you wish to make any of the Sequence Parameter 
them destructively to the events, select one of the Normaliz
> Sequence Parameter in the Arrange window. 

You can also apply Quantize to a selection of events within t
selecting a value from the Quantize button flip menu found
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Groove Quantize
Groove quantize refers to quantizing one track to the note positions of anoth

Studio Vision
Groove Quantize can only be applied from the Quantize Window and is alway
Groove as the Quantize Type, you then select a groove sequence via the butto
sequences available in this list are determined by what is contained within a sp
want to apply the “groove” of a track within the song you’re working in, you
sequence into the Vision Grooves folder.

Logic Audio
Groove Quantize is applied in exactly the same way you that you apply the othe
selected from the Quantize flip menu. To create a Groove Quantize from an e

4. Select the sequence from which you wish to make a Groove Quant
5. Select Options > Groove Templates > Make Groove Template

The new Groove Quantize will be named according to the name of the sequen
appear in the normal quantize options list.
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You may also create a Groove Quantize (or Groove Template) from 
an audio file to apply to your MIDI sequences. To do this, you must 
first enter the Sample Editor for the audio region from which you 
want to make a template. Choose Factory>Audio to MIDI 
Groove Template and adjust the parameters to achieve satisfac-
tory results.

Quantizing on Input

Studio Vision
Quantizing on input is selected within the Quantize Window.

Logic Audio
Any settings defined in the Sequence Parameter box with no sequences selec
nothing is selected, the top of the Sequence Parameter Box will read MIDI TH
input, de-select all sequences in the Arrange window by clicking on the backg
choose the quantize value desired. 
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Cursor Quantize 

Studio Vision
Studio Vision has an option called Cursor Quantize which allows you to chang
ments, i.e., set a snap grid for all selections and edits. 

Logic Audio
Logic Audio does not have an equivalent setting because it handles this functio
movement defaults to snapping to a grid which can be defeated “on the fly” 
keys, which are the Control key, and then the Control + Shift keys, set the quan
increment. In the Arrange window, the value of the initial quantize grid is bas

For example, if the smaller marks shown in the bar ruler is zoomed such that i
initially snap to that value. If you hold the Control key down while making the
will snap to the subdivision (sometimes referred to in LA as the ‘Global Format
+ Shift key allows you to move by the smallest value: ticks. This function works
adjusting the length of notes in Matrix window. When in the Matrix however
visions of the beat. Holding the Control key allows you to move by ticks. 

NOTE: to ensure that you are enabling this mode, hold the modifier keys dow
button to make the edit.

Quantizing for Notation
Both Studio Vision and Logic Audio offer a degree of independence between a
as notation. Logic Audio lets you keep all of the nuances of the original MIDI 
adjust the visual aspects of the score to accurately correspond in notation. One
creating this display is through choosing the correct notation quantization.
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Studio Vision
In Studio Vision, the primary way to change the visual quantization is to adjus
is found in the top corner of the score window.

Logic Audio
Logic Audio setting appears similar to the quantization controls in other window
Parameter Box on the left side of the screen contains a “Qua” setting which c
held for a large variety of quantization factors, including tuplets and fine reso
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0.14 Building a Console
Both programs can build custom consoles displaying both Audio and MIDI trac

Studio Vision
To do this with Studio Vision, first select the Build Console From command to p
Selected Track Instruments command automatically builds a console of the se

Logic Audio
The same can be done with Logic Audio’s adaptive Track Mixer. This window ca
ing Windows>Open Track Mixer. Logic Audio will automatically build a co
utilized in the track list. This acts dynamically, and will eliminate and add strip

0.15 Slaving to External Sync (MIDI Clock or M

Studio Vision
Switching between the available Sync options is performed from the Control B
either Internal, External or Timecode. You designate the port from which to r
Options > Rec. Sync Device. When syncing to SMPTE you select the forma
Format.

Logic Audio
Due to Logic Audio’s Auto Sync-In feature, selecting the Sync option is general
Clock button on the Transport bar to see if this option is enabled in the pop-u
enabled, Logic Audio’s ruler display and Clock button on the Transport will tu
any incoming timecode or MIDI clock signal. 
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The receive port also does not have to be defined, as Logic Audio defaults to b
data. 
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The SMPTE settings (such as frame rate and start time) 
are shown under the General tab.
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0.16 Transmitting MTC or MIDI Clock

Studio Vision
These options are set in the Options > Send Sync menu. 

Logic Audio
These options are accessed in the manner shown above 
(click-hold on Clock button or Options > Settings > 
Synchronization Settings). Once this window is 
open, click on the MIDI tab. Settings for the sync type, 
format and MIDI output are all accessible from this 
location. 
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GLO

Logic Audio

Audio Objects

 routing and voice assignment.

Vision. Instead, there is an audio track 
4 “voices” (24 simultaneous audio 
dio Object.

Arrange Window

evel view of data, letting you arrange 

Tracks

, these tracks are occupied by Blocks 
egions.
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SSARY

Studio Vision

Audio Instruments

Software device which accesses the audio hardware and handles audio

NOTE: Logic does not have an assignable voice architecture like Studio 
available for each ‘voice’, i.e., if the hardware and system can provide 2
streams), then Logic will provide up to 24 tracks - each with its own Au

Tracks Window

General overview and primary edit window. This functions as a macro l
and manipulate data for the entire song from one window. 

Tracks

Numbered positions where audio and midi is recorded. In Studio Vision
and Audio Events; in Logic Audio, they contain Sequences and Audio R
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Logic Audio

Audio Region

d drive. There can be as many refer-
rt and end point. These appear as rect-
these portions are non-destructive, but 
 links to them. 

Folders

r MIDI sequences/blocks. These are 
ted all at once.

o exact equivalent

ogic Audio’s Folders function similarly 
 tempo list, key signatures, time signa-
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SSARY

Studio Vision

Audio Event

Reference to an entire audio file or portion thereof residing on the har
ences to these audio files as you wish, each with their own editable sta
angular segments, usually with a graphic waveform display. All edits to 
all edits to the referenced audio files will effect every region/event that

Sequences

Organizational units which contain multiple audio regions/events and/o
commonly used to create groups of track data that can be edited/effec

Subsequences N

Another organizational unit with no exact equivalent in Logic Audio. L
as Subsequences, but with the main difference of not having a unique
tures, etc. that can be assigned to them. 
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Logic Audio

Matrix Window

lay MIDI data as events on a horizontal 
piano-style keyboard on the left to ref-

Event List Window

ed as data instead of graphically.

erEdit and HyperDraw

HyperDraw applies directly to any 
 achieved by drawing in graphic curves 

arate editor that can be configured to 
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Studio Vision

Graphic Window

“Piano roll” style viewing and editing of MIDI notes and data. Both disp
time line, with pitch expressed vertically. Usually the display will have a 
erence pitch.

List Window

List view of MIDI data by position, length or type. The display is express

Strip Chart Hyp

Ways to edit controllers and other MIDI data graphically. Logic Audio’s 
sequence, region, or within the various editors. Dynamic control can be
or shapes.
Logic Audio’s HyperEdit window approaches graphical editing via a sep
show custom or selected sets of data.
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Ticks

essed in Units. This is the smallest divi-
ine.

q), and uses MIDI Ticks to express this 

Marker

our song.

practically unlimited Marker locations 
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Studio Vision

Units

Studio Vision uses a 480 pulses-per-quarter note (ppq) resolution, expr
sion of a resolution “grid” where an event can be placed on the time l

The resolution “grid” of Logic Audio is 960 pulses-per-quarter note (pp
resolution.

Locator

Locators and Markers can be set to jump to specified sections within y

Studio Vision writes 8 locators to numbers 1-8. Logic Audio gives you 
which can be accessed and set through assignable key commands.
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t and Right Locators

nd out. 

n of the amount of bars for tempo 
nching in at a different point within a 

Audio Window

ced audio files for the individual song. 
 how many regions access it, the sam-

ons are actually being used and where 
le editor for closer inspection by dou-
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Studio Vision

In and Out Points Lef

These are used to create loop points as well as setting up punching in a

Logic Audio also uses these locators for editing, selection, and indicatio
reclocking. Logic Audio can have independent auto drop locators for pu
cycle (loop).

File Management

Both windows let you keep track of and see information on the referen
Both let you see how much of the audio file is being used by the song,
ple rate, the length and other pertinent information.
Logic Audio displays the audio waveform to visually gauge which porti
the sync point is. Logic Audio also lets you view any region in the samp
ble-clicking directly on the waveform.
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Logic Audio

Optimize File

the audio region data that is used 
 with only the used audio regions, and 

Cycle

seful for repeating a section while 

Autodrop

 Both can be set up via key command. 
nch in only during a section of the 
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Studio Vision

Auto Compacting

A common practice to save hard disk space. This operation keeps only 
within the arrangement. In effect, the software will re-record the audio
permanently delete the rest.

Loop

A mode enabling a specified section to be repeated. This is especially u
recording new takes. 

Punch Points

Specified points at which the software will automatically punch in/out.
Logic Audio can set up independent Cycle and Autodrop regions to pu
looping section.


	Where Things Are: Audio
	0.1 Selecting Audio Hardware
	Studio Vision
	Logic Audio

	0.2 Preparing to Record
	Studio Vision
	Logic Audio
	Record Path and File Options
	Studio Vision
	Logic Audio

	Input/Output Selection
	Studio Vision
	Logic Audio

	Monitoring Option
	Studio Vision
	Logic Audio

	Record Enabling a Track
	Studio Vision
	Logic Audio


	0.3 Setting the Sample Rate for the Session
	Studio Vision
	Logic Audio

	0.4 Recording
	Level Monitoring
	Studio Vision
	Logic Audio

	Stereo Recording
	Studio Vision
	Logic Audio

	Split Stereo and Interleaved Stereo
	Record Modes
	Studio Vision
	Logic Audio

	Punching In and Out
	Studio Vision
	Logic Audio


	0.5 Importing Audio Files
	Studio Vision
	Logic Audio
	1. Selecting File>Add Audio file from the Audio window
	2. Drag and Dropping files from a Finder window into the Audio window
	3. Shift-clicking with the Pencil tool in the Arrange window


	0.6 Sample Rate Conversion
	Studio Vision
	Logic Audio

	0.7 Strip Silence
	Studio Vision
	Logic Audio

	0.8 Bouncing to Disk
	Studio Vision
	Logic Audio


	Where Things Are: MIDI
	0.9 MIDI Thru
	Studio Vision
	Logic Audio

	0.10 Position Indicator
	Studio Vision
	Logic Audio

	0.11 Recording MIDI
	Setting a Count-off
	Studio Vision
	Logic Audio

	Real-time Recording
	Studio Vision
	Logic Audio

	Step Recording
	Studio Vision
	Logic Audio


	0.12 Changing What’s Viewed in Edit Windows
	Studio Vision
	Logic Audio

	0.13 Quantizing
	General
	Studio Vision
	Logic Audio

	Groove Quantize
	Studio Vision
	Logic Audio
	4. Select the sequence from which you wish to make a Groove Quantize
	5. Select Options > Groove Templates > Make Groove Template


	Quantizing on Input
	Studio Vision
	Logic Audio

	Cursor Quantize
	Studio Vision
	Logic Audio

	Quantizing for Notation
	Studio Vision
	Logic Audio


	0.14 Building a Console
	Studio Vision
	Logic Audio

	0.15 Slaving to External Sync (MIDI Clock or MIDI Time Code)
	Studio Vision
	Logic Audio

	0.16 Transmitting MTC or MIDI Clock
	Studio Vision
	Logic Audio


	Glossary

